80 Vanagon Clutch Issue - Slave Cylinder


Kaahl

New member
Apologies in advance if already posted - just bought an 80 vanagon and new to cars in general.

Clutch pedal was initially stuck and unable to move. Replaced the slave cylinder and allowed for air to pass through the lines, so now clutch pedal moves. Sealed up the line, but now the lever to the transmission has no pressure against the slave cylinder. That lever (not sure what it's called) is loose.

Any ideas what part that is and what could be the problem?
 

Martin Williams

New member
Is the "clutch release lever" (the lever on the shaft coming out the side of the bell housing) seated in the lower part of the "clutch slave cylinder"? There is a rod that comes down from the slave cylinder, should have a black sleeve on the end of it. The round "ball" part on the end of the release lever fits up in there, rod pushes down on it to release clutch. If loose, no clutch action.
 

Martin Williams

New member
Ooops, I forgot to ask: You say you allowed air to pass through the lines. Did you bleed all of the air out afterwards? This is a hydraulic system, same as your brakes. If there is a tiny bit of air in the line it will compress and the brakes/clutch will feel mushy. If more than a tiny bit of air in the line then it will compress every time you step on the pedal so the work you are doing (standing on the pedal) is just going to make an air bubble smaller under pressure and not going to make anything move. It needs to be solid hydraulic (brake) fluid in that little tube, no air at all. It's awkward to get at the bleeder under there and you might want a piece of hose or tubing to slip over the bleeder nipple so it doesn't spray all over the underside of the van and you (brake fluid is not a nice substance to get where it shouldn't be).
 

Top