Westfalia.org Community - Powered by vBulletin

Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Disappearing posts (Guidelines #1, #10 & #11).

  1. #31
    Join Date
    Feb 2007
    Posts
    2

    Default

    Capt Mike-
    Not sure why my post got deleted or moved. I thought I followed guidelines and had posted all nec. info. I have also spent 40 hours reading through earlier posts to try to find answers before posting myself. My situation was a little different than others with vanagon syndrome as i have a 84 westy. I read where the harness does not fit my van and i posted what i have done in the past 3 yrs. Sorry, i am trying to follow the rules. Please advise
    Thanks
    adam
    kindfolkfamily@yahoo.com

  2. # ADS
    Adsense Circuit advertisement
    Join Date
    Always
    Posts
    Many
     
  3. #32
    Join Date
    Feb 2007
    Posts
    2

    Default

    I did not get an email about the cut due to i did not have my email in the public profile. I have made that correction. Thanks Again
    adam

  4. #33
    Join Date
    Feb 2009
    Posts
    2

    Default Bad first impression

    Okay, so I posted a question about replacing my engine yesterday. I posted it under the "engine" section... but, obviously that was the wrong place to put it because it was deleted... It wasn't even moved to the correct place, it was flat out deleted. Why, a admin would do that, idk. The admins for this site must be inexperienced with regulating forums. Because of all the forums that I have been a mod for and a admin for would never do that. But I can see how asking a question about my engine under the "engine" section is not right. maybe you shouldn't be so damn nit-picky and rude. All you had to do was move the thread to the correct place... if you would like I could give you a detailed walkthrough on how to move threads...

    Now, I don't know anything about cars/engines etc. So my questions may seem a little... broad. But I really need advice, and I figured there would be some nice people on here and would be glad to help... WRONG I was. My first question was deleted without reason... So If any of you guys could direct me to any other sites that could help me and answer some of my questions, that would be great. Ooooor, you guys could answer the only question I have... please excuse me for posting this in the wrong place because I am a "noob"

    My only question:
    I would like advice on what size engine to purchase for my 1977 VW Bus. I need a dependable engine that is good on gas. Also I am not worried about speed, actually, I would like to go slow. Anybody have some helpful advice???



    Also if this post is deleted (rather than moved) then could I at least get a reason?
    It's better to go somewhere slow, than nowhere fast.

  5. #34
    Join Date
    May 2000
    Location
    Raleigh, NC USA
    Posts
    3,806

    Cool 1st impressions are a 2-way street.

    Without reason? . . .

    One, you posted a new topic when one already exists covering your question (Guideline #1).

    Two, your question had already been answered (Guideline #4).

    Three, additional topics applying to the general area you are interested in, including one specifically covering the vendor you questioned, are also established (Guidelines #4 & #5).

    Four, your email is blocked (Guideline #10).

    If you have, indeed, been a moderator or administrator on a site, then I'm sure you have experienced the frustration and extra unnecessary work created when a new member barrages the site with questions on his first day without first bothering to learn the site's mission, content and organization, reading the existing material, and ignoring the site's posted rules.

    Bad 1st impressions are a 2-way street. Belittling the site, members & staff is NOT going to get anyone falling all over themselves to answer your questions . . . this is NOT a commercial site. No one has the "job" of answering your questions, and you paid nothing to use it.

    There was no need for the profanity and derogatory name-calling. I am well aware of the 10 steps necessary to move a post on this site, so your condescending attitude is not appreciated; I move dozens of posts every week -- when they contribute to the site! Best of luck with your Westy and finding a site that meets your personal expectations.
    Last edited by Capt. Mike; 06-26-2009 at 05:35 PM.

  6. #35
    Join Date
    May 2009
    Posts
    2

    Default Posted a question in warning light section

    I posted a question the othe day regarding my strange charging/battery warning light coming on at higher speeds...now it is gone and search showed nothing-just wondering why it was deleted? I thought it was a legitimate question on something someone else may have experienced and might be able to help me with. I searched for similiar type questions before posting and could not find any like my situation. I have read the rules and thought i had posted correctly. I will continue searching for similiar questions to mine to help with troubleshooting but i feel on my own again to figure out this weird occurence. Hopefully i can replicate the problem experienced on my last trip.

    [Moderator note: poster was sent an email on June 16th at 1447 EDT hrs., the day before this post, with reason for cut, location of answer and correct topic to repost if not answered sufficiently.]
    Last edited by Capt. Mike; 07-19-2009 at 03:26 PM. Reason: Insert missing information.

  7. #36
    Join Date
    Jul 2009
    Posts
    3

    Default Post deleted

    I poswed a question about power loss with a 76 westy but someone deleted it

    why?

    [Moderator Note: You started a new topic when one already existed covering your problem, Guideline #1. You asked a question that has already been answered, Guideline #4. Your email is blocked so you can't be notified of cuts, moves or edits, or where the material is located and/or where to repost, Guideline #10. Even this post had to be moved to the correct topic, Guideline #1.]
    Last edited by Capt. Mike; 07-22-2009 at 08:11 PM. Reason: Reasons posted.

  8. #37
    Join Date
    Sep 2009
    Location
    Toronto area
    Posts
    8

    Default loggin in/out

    I spent 25 years running life support systems and I STILL can't get myself around this site.
    WHY when I'm logged in and looking around do I have to log in again when I haven't left?? So much here ticks me off! I try following the rules but they seem to be unfolloweable. I've tried and tried and I really did want to talk with other Westies'.
    My question is can I give people my email addy so that I can carry on conversations - intelligent ones?
    Im serious its like management seems to CONTROL every thing and every letter (a, b, c, etc...) I type and it goes nowhere and I can't follow and/or post anywhere in here!!! I'm angry. Zee

    [Moderator note: Since you have set your personal info to allow email, every reader can already click on your name and open a pre-addressed window to send you personal email. I'm not sure what triggers your log-in/log-out problems, but they do require your computer to be set to allow & read cookies. Contact the site owner for other computer problems.]
    Last edited by Capt. Mike; 01-26-2010 at 12:59 PM. Reason: Add moderator note:

  9. #38
    Join Date
    Dec 2010
    Posts
    5

    Default

    Like my profile says, I'm non-discriminating when it comes to jokes. Basically every gets their turn in the barrel.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •