Westfalia.org Community - Powered by vBulletin

Results 1 to 4 of 4

Thread: 92 Eurovan interior lights

  1. #1
    Join Date
    Jul 2010
    Location
    Boundary Bay
    Posts
    2

    Default 92 Eurovan interior lights

    On my 92 Eurovan, the aft interior lights (2 fluorescent and 2 overhead) will no longer work when the engine is "off" They used to work fine, either engine off or running. Now when we are camping, they will not switch on. Is there a second battery somewhere that needs to be charged?

  2. # ADS
    Adsense Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     
  3. #2

    Default

    Quote Originally Posted by Ferrydriver;15512[U
    ]On my 92 Eurovan, the aft interior lights (2 fluorescent nice led lights and 2 overhead) will no longer work when the engine is "off" They used to work fine, either engine off or running. Now when we are camping, they will not switch on. Is there a second battery somewhere that needs to be charged?[/U]
    I think you need to make use of led lights for interior lights as you are following old technology
    Last edited by Benjaminperry; 11-24-2012 at 12:37 AM.

  4. #3
    Join Date
    Jul 2010
    Location
    Boundary Bay
    Posts
    2

    Default Interior lights

    Quote Originally Posted by Benjaminperry View Post
    I think you need to make use of led lights for interior lights as you are following old technology
    Thanks for the reply, but it does not address the problem of why the lights are not working with the engine turned off. There is one fluorescent light above the galley, one on the passenger's side and two small overhead lights above the rear seat that have bulbs. Last year they all worked even with the engine off, but now only while the engine is running. I am trying to figure out why.

  5. #4
    Join Date
    Dec 2012
    Posts
    1

    Default Eurovan interior lights

    Quote Originally Posted by Ferrydriver View Post
    Thanks for the reply, but it does not address the problem of why the lights are not working with the engine turned off. There is one fluorescent light above the galley, one on the passenger's side and two small overhead lights above the rear seat that have bulbs. Last year they all worked even with the engine off, but now only while the engine is running. I am trying to figure out why.
    Ferrydriver, did you ever figure out what was wrong with your interior fluorescent lights? I have a 1993 Eurovan Weekender and the two interior fluorescent lights do not work. I have replaced the bulbs in both of the fixtures, but they still don't work. I checked the wiring leading to both of the fixtures, and there is 12v coming to both fixtures. It seems rather improbable that both fixtures have gone bad at the same time. If you figure out what's wrong with yours, please post the solution. Thanks for reading!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •