Westfalia.org Community - Powered by vBulletin

Results 1 to 6 of 6

Thread: '87 Westy- rear clunking

  1. #1
    Join Date
    Jun 2010
    Posts
    4

    Default '87 Westy- rear clunking

    Greetings,

    Please copy and paste this to your browser to hear the youtube of our Westy dilemma:

    http://www.youtube.com/watch?v=3G09HUJ_2io


    The link to the youtube video demonstrates a sound heard from the rear of our '87 Westy GL with 131,000 miles on the original engine and transaxle. It happens on long uphill grades when it is really chugging to get up. This one was about 5 miles of 5% grade cruising at 35-40 mph. Turning right will make it sound louder and turning left will quiet it down a bit. Once it is initiated on a grade like this, it will happen with any minor uphill or acceleration then quiet down on flat, or downhill.

    About 16,000 miles ago, we had the CV joints replaced because of a much louder clunking. Within a few thousand miles of the replacement, we began hearing this new sound. I took it back in and the CV joints checkout as "good". Since we live in flat land, the sound may go away for months then return on an uphill grade to start all over again. However, it is now becoming more common around town. Any ideas?



    Thanks for any help!

  2. # ADS
    Adsense Circuit advertisement
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Join Date
    May 2012
    Posts
    1

    Default

    "Westy passenger rear CV joint finally gave out completely leaving me stranded in an intersection. She wouldn't move! It turns out that the $ 130.00 made in China axle / CV installed was a piece of crap. It is shocking that manufacturers can get away with it."

    Reposted from authors link to youtube video.

    I recently experienced what I think is the same thing. First noticed it when accelerating up hill, then it went away for a few days. Came back on our trip back down the mountain when we were on a flat stretch of hwy. Only makes the loud clunking sound when we accelerate and does not seem to go away at slower speeds. Thanks for the information, I will start my investigation with the CV joint.

  4. #3
    Join Date
    Jun 2010
    Posts
    4

    Default

    After more incidents with clunking in the rear, I found that the bigger problem was with the shop that installed the new axles. They put the new axles in and torqued them down correctly yet left out some small face plates that distribute the bolt pressure. The bigger problem was an incomplete install.... How was I to know? I don't go to that shop anymore. My automatic transmission has two different length axles so make sure the correct length is installed. When you take the old axles out make sure you re install the small plates that look like they tie two bolt heads together. Also, make a sharpie mark on the bolts and check them after a few hundred miles to see if they have loosened. Good luck.







    Quote Originally Posted by jessemcl View Post
    "Westy passenger rear CV joint finally gave out completely leaving me stranded in an intersection. She wouldn't move! It turns out that the $ 130.00 made in China axle / CV installed was a piece of crap. It is shocking that manufacturers can get away with it."

    Reposted from authors link to youtube video.

    I recently experienced what I think is the same thing. First noticed it when accelerating up hill, then it went away for a few days. Came back on our trip back down the mountain when we were on a flat stretch of hwy. Only makes the loud clunking sound when we accelerate and does not seem to go away at slower speeds. Thanks for the information, I will start my investigation with the CV joint.

  5. #4
    Join Date
    Jul 2013
    Posts
    1

    Default

    I am having a similar issue with my 87 and would like access to your youtube video so that I can listen to hear if it is the same problem with mine.
    Thanks

  6. #5
    Join Date
    Jun 2010
    Posts
    4

    Default

    Quote Originally Posted by judimcd View Post
    I am having a similar issue with my 87 and would like access to your youtube video so that I can listen to hear if it is the same problem with mine.
    Thanks
    The video should be available now. Try it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •