Westfalia.org Community - Powered by vBulletin

Results 1 to 3 of 3

Thread: air condition problem

  1. #1
    Join Date
    Jan 2012
    Posts
    1

    Default air condition problem

    I have a 1990 westy gl when i put the ac on number 4 speed which is the highest speed the fuse panel where all the relays are heats up. the panel ended up melting once so the tech changed the panel where the main fuse is and rewired the panel again. we changed both blower motors and put in new ones. everything working fine but after running it for 15 minutes the area where the fuse is was hot again.is there a way to check this temp so the panel does not melt again. by the way we also changed a lot of the connectors in the wiring to new. this panel i am talking about is inside the cabinet in the rear of the bus.going back to the tech tomorrow greatfull for any help in this matter.

  2. # ADS
    Adsense Circuit advertisement
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Join Date
    Aug 2003
    Location
    Traverse City, Michigan
    Posts
    2

    Default

    I have a 1987 VW Westfalia and the air conditioning fan switch only works on the high position. Where do I look for the problem?

    Dave

  4. #3
    Join Date
    Sep 2016
    Location
    Marin County CA
    Posts
    1

    Default

    I had the same problem, rather the replace the melted panel I wired a 50A circuit breaker (auto reset) in place of the 50A fusable link and added a small fan and thermostat to ventilate the compartment when the temp exceeds 100F.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •