Westfalia.org Community - Powered by vBulletin

Results 1 to 3 of 3

Thread: 83 Westfalia Not starting/stalling

  1. #1
    Join Date
    Jun 2013
    Posts
    2

    Default 83 Westfalia Not starting/stalling

    video link http://www.youtube.com/watch?v=GAoQN...ature=youtu.be

    Hey guys! I recently bought a 1983 Vanagon. It was running fine up until a few weeks ago when it was having trouble starting. It just doesn't seem to catch, and eventually I will run the battery out trying to start it. If I wait a few hours or try again another time I can get it to start fine. It has also stalled a few times after coming to a stop a steep hill. I admit I am quite the young rookie when it comes to cars, but I suspect something is up with the fuel pump. Hopefully ya'll can help me out here, I'm trying to avoid spending a bunch of money sending it to the VW specialist in my area.

  2. # ADS
    Adsense Circuit advertisement
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Join Date
    Aug 2004
    Location
    jersey city, nj
    Posts
    23

    Default

    When you turn the key you should here a good hum under the sliding door[keep the door open when you do this] no hum no fuel, replace with a OM bosch and drop 350$ with install, it will run like a bear .
    James Conlin 87

  4. #3
    Join Date
    Jun 2013
    Posts
    2

    Default

    Hey! I actually was able to resolve the issue. I guess the fuel filter was a little clogged up, and it had been parked on a downward slant, so no gas was getting to the engine. So I parked it facing uphill and it started like a charm! I need to replace a few things, like the fuel line, air filter, and there is a bit of a vacuum leak I think. Other than that she's been running lovely ever since, gave her a good wash today.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •