Westfalia.org Community - Powered by vBulletin

Results 1 to 2 of 2

Thread: Dear Auxiliary Battery?

  1. #1
    Join Date
    Jun 2013
    Posts
    1

    Default Dear Auxiliary Battery?

    I recently purchased a 1987 Westfalian Camper with auxiliary battery under driver's seat. This battery was running water pump, fridge and interior lighting, and I had tested/used them several times. DURING MY FIRST REAL TRIP, it seems that this battery is no longer working, didn't hold a charge after I had driven about 30 miles.

    The seller did warn me to start/drive the car about once a week, but I blew it and recently left it for a couple of weeks. Is this the reason?

    The only other change I can think of is that I plugged a USB connector into the rear cigarette lighter, but didn't plug anything into the connector, just put it there so I could use it sometime. Would that have drained off power?

    Interior lights, water pump and fridge work when the van is on . . .

    Not mechanically included at all, so whatever I need to do, I will most likely have to take it to a shop.

    Any suggestions most appreciated! What should I do?

  2. # ADS
    Adsense Circuit advertisement
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Join Date
    Sep 2011
    Posts
    118

    Default

    Could be you need a new battery. How old are they. Usually if a battery refuses to hold a charge its time for a new one.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •